Quick Access Toolbar - the ALT function does not work with the Insert Audio button

STL360

Windows 10

This is for all the keyboard shortcut lovers out there.

I have a programmable keyboard that I use to create a ton of keyboard shortcuts which, of course, means I utilize the Quick Access Toolbar.

I have noticed a little bug/glitch with the Insert Audio button when trying to use it in the Quick Access Toolbar

Insert Audio has been added to my Quick Access Toolbar.  Its command is ALT 7. But when you hit ATL 7, it just opens the default of Insert Audio (looking for an audio file) but not the drop down menu options.

Shouldn’t I (in theory) be able to ALT 7, then hit the letter S to jump down to the Text to Speech option? The ATL 7 should be opening the menu, right? It also doesn’t work with the STL built-in ALT method either.

The ALT functionality works great with other buttons, like Arrange, Replace Image, Open Media Library…

I am HUGE into keyboard shortcuts so it seems like a bit of a bug…why have those little ALT underscore things in the dropdown if they can’t be used?

I’ve attached a :50 video showing that the ALT function works great out of the Quick Access Toolbar…but not for the Audio button.

Thanks!

Katie

2 Replies
Vincent Scoma

Hi Katie,

Thank you for reaching out and sharing these details with us! I opened a new Storyline 360 file on my side, and I am showing the same results. I am connecting with our team about this behavior, and I will be providing your comments on our report!  Thank you again for letting us know!

I wanted to share how we approach these instances here. We're careful about testing new updates to make sure we don't put other features at risk, and I don't want to commit to a timeline before we have a fix finalized. You're in the right place, and we'll be sure to provide an update as soon as we can!