11 Replies
Christie Pollick

Hi, David -- Thanks for your question! Sorry to hear of the issue you are experiencing, but there are a few troubleshooting steps we can try first to rule out the causes of some common issues.  First, can you please ensure that you are  working locally as described here, and you may want to try importing the file into a new file. If you are still having issues, you might want to try to repair Storyline. Also, could you please ensure that you are utilizing the most recent SL2 Update? Info on Update 6 can be found here

Please also be sure that you are testing your published output in the intended environment. If you view an Articulate Storyline course on your local hard drive (or send it to someone else to view on their local hard drive), you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail. To properly test your published content and share it with others, upload it to the environment for which it was published. 

Sue Ascher

HI, I'm having the same issue, no results, and trying to fix it has caused more problems in that the review/retry buttons are no longer active. This is a simple T/F quiz and I have also spent a lot of time trying to align the T/F buttons/states. I'm working locally, and have had no update reminders.

Can you take a look? I've attached the file. Thank you, Sue

Alyssa Gomez

Hi Sue,

Thanks so much for sharing your file with me. I did some testing on my end, and I also saw that the points scored were not shown on the results slide page. It looks like you've got everything set up correctly here. At this point, I would recommend working one on one with our Support Engineers to troubleshoot further. You can send your file directly to them using this form, and you'll hear from someone on the team shortly!

Wendy Farmer

Hi Sue

I imported your file into a new SL2 file except for the Result slide then added a new result slide and it is working as expected. You'll just need to reapply the formatting to the result slide and remove the player options to match your existing setup.

Your old file had two sets of Result slide variables which may have been conflicting.

Wendy Farmer

Hi Sue

I went into your original file Player tab and saved the player settings you had set up called it SL Hospital

I then opened up my copy of your file and went into the player Tab and clicked open ' SL Hospital' and clicked OK and it applied the settings you had.

I notice you don't have any master slide layouts setup so the only thing that needed to be done manually is apply the background and formatting to the result slide...which I have copied from your original file

Re the result slides variables - SL automatically produces these variables when you insert a result slide you can't manually create them . So you may notice if you insert more than one result slide you will end up with more than 1 set of four variables. e.g. Results1.PassPercent etc

Shout out if you have any other questions.