Quiz Results Not Showing

I tried finding an answer to this by searching but didn't see the situation that I'm experiencing so if you have a link to a discussion that solves this problem, let me know.  The issue I'm having is that I separate a scene into two smaller scenes and the quiz now does not show the results.  The quiz works fine but the results don't show. Fortunately, I had a back version of the project just before I split the scene and compared the quiz slides and it looks like the triggers to show the layer for pass and failure are not assigned. I tried to assign them but I need the variable "Results.ScorePoints" but it does not show up as a choice in the drop down menu like it does on the version before I split the scene. I tried creating it, but it didn't work. How can I fix this, and why does this happen just because I split a scene?

Thank you for your help!

Ron

8 Replies
Ron Goode

Thank you David.

The results slide is there. I compared the triggers on the result slide to the ones on the original project before I split the scene and that is where the difference was. I took a screenshot of the timeline view and you can see the triggers and that he results slide is there.

Thanks again!

 

Leslie McKerchie

Hi Ron, 

Glad that David was able to pop in and help you out here.

If you run into further issues, we'd be happy to take a look.

With your permission, please share your project file so we can investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

Monica Sulecio de Alvarez

Hello, Ron.
This happens to me every time I duplicate a file or modify the scene with the quiz, just as you did.
I fix it by adding a new results slide, reformatting it, copy/pasting the layers from the original results slide, and creating the triggers anew. This time, the variables do show up in the drop menu... It is indeed annoying that the variables get lost when the scene is modified or the file is duplicated... :(
Best,