Quiz results slide.

I am trying to create a custom next button to use when reviewing the quiz results. I do not want to use the built in nav buttons. I believe I have figured out how to do this however, Storyline 360 is acting up and not giving me options that I have on other slides.  

I have added a review layer using the "Form View" and adding text to the "Post-quiz Review" option in the Set Feedback and Branching section. I deleted the text and placed a next button. This works.

My problem is that the layer has an opacity on it that fades the questions, answers and feedback. I right clicked on the layer to adjust the background settings and set transparency to 100%. This only worked on a couple of slides. Adjusting the transparency has no effect on other slides. In some cases, transparency set to 0% makes the background transparent. (I would believe 100% transparency would mean completely transparent, no color visible)???  Also, under Fill, I should have the option of "No Fill" which seems to just show up whenever it likes.

I have attached 4 images all with different outcomes. you will see the Fill options, the outcome (highlighted with red square) and the layer.

Any help would be greatly appreciated

 

4 Replies
Leslie McKerchie

Hi Ian,

Thanks for reaching out and sharing what you are seeing with your next button in your project.

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

Ian Skuse

Thanks for reaching out, unfortunately I do not have a version that I can re-create the issue on.  I resolved the problem by using a layer that had the "no fill" option radio button and then pasted that into each slide where I needed it. then I deleted the faulty layers from the slides. This seemed to "resolve" the situation.  

I'll make a dummy file and see if I can get the issue to happen again.  If I do, I will post it up.