6 Replies
Christine Hendrickson

Hi Vijay,

I published and uploaded the course for testing:

Testing for Vijay

I'm not running into the same issue in the course. If I answer incorrectly, listen to the feedback audio and click on "Try again" on my iPad (HTML5), I hear the audio again when returning to the question.

Can you take a look at the link above and see if it works properly for you, as well?

Can you tell me what version of Storyline you're using, please? To find this information, click on "Help" and "About Articulate Storyline".

If you're not running version 3 (1305.2012), please download and install the update using the link below:

Articulate - Storyline Update 3

Once you've finished installing the update, please republish and test your course on the iPad. If the problem continues after installing the update, or if you already have Update 3 installed, please let me know.

Thank you!

vijay shankar kanagaraju

Hi Christine,

the audio plays well when i try different times, but after testing few times, the audio doesn't play in the third slide (checkpoint)

First Slide: The answer choices doesn't display but audio plays correctly

http://chendrickson.articulate-online.com/p/4556584829/DocumentViewRouter.ashx?Cust=45565&DocumentID=3005b5d5-fef6-4a38-bb9b-67d3c5f223b1&Popped=True&InitialPage=story_html5.html

Second Slide:

This works fine and audio starts to play but in between the audio disconnects or stops (sometimes it occurs).

Third slide:

The answer choices are not aligned properly.

The audio plays, but the answer choices doesn't appear after i tapped or touched the try again button.

You can see even in web this doesn't work for the html5 output.

http://chendrickson.articulate-online.com/p/4556584829/DocumentViewRouter.ashx?Cust=45565&DocumentID=3005b5d5-fef6-4a38-bb9b-67d3c5f223b1&Popped=True&InitialPage=story_html5.html

But when i click submit button it gives a validation alert stating "Invalid Answer" You must complete the question before submitting.

That gives the information that answer choices are available but those are hidden.

Fourth Slide:

Match drag and drop: One of the answer choice disappears as of a sudden. when i drag one item on the right on to the other item.

Here the content (superscript) is not supported in the HTML5 version.

Thanks,

Vijay

Christine Hendrickson

Hi Vijay,

Thanks very much for all of the information.

It sounds like most of the issue are pretty random and it may be due to viewing the slides over and over again - or continuing to test the course on the iPad. It may be a caching issue with Safari, or something else that's breaking.

It might be best to have our support team do a little additional testing on this for you, just to see if they can help narrow down the issues.

I know you posted a lot of information already here. If you'd like to have our support team take a look, just copy and paste that information into a support case and be sure to reference to this forum thread, so they can see all of the details. 

You'll be able to attach the .STORY file on the second page of the following form:

Articulate Support - Submit a Support Case

If you do decide to have our support team take a look, please try to share the case number with me. I'm curious to see what's causing this as well, and I'd like to follow the progress.

Thanks!

vijay shankar kanagaraju

Hi Christine,

You are exactly right, the issue occurs in random when we view it in the ipad more than one.

It should be a cache in safari, but we cannot ask the user to clear the cache every time, there should be some solution for this.

I have submitted the tickets to the support.

Case No: 00337457

Thanks,

Vijay