13 Replies
Curtis Kynerd

I just built a quiz in Storyline that is exhibiting some curious behavior.  I decided to change the Radio button size of the answer choices, and then noticed that when I preview the slide the following happens:

  • The correct answer's radio button is different than the incorrect answer choices.  (i.e.: it does not have the shading around the button that the incorrect choices has.)  Hence the learner can deduce the correct answer, by the shading of the radio buttons
  • In preview mode, as I move the mouse over the answer choices, the highlighting that occurs is opaque not transparent.
  • When I click on a choice, the text (not the radio button) disappears. 

Any suggestions?

Curtis Kynerd

I have discovered that if I go back and use default radio buttons that they will display correctly.  However, I have yet to find the solution to the other issues I have encountered.  An additional problem in the Problem Quiz.story file that I attached is that there is a background image that does not display in Preview mode or when published.  I can't figure out why this image will not display.  

Jeanette Brooks

Hi Curtis, and thanks for attaching your file! I took a look and I do see the issues you're experiencing. I was able to reproduce the button problem in a new file and shared that problem with our QA team. However I could not reproduce the problem with the text disappearing on hover or when selected, and I'm not sure why that wavy gray shape is not appearing on preview/publish. (When I create a similar shape with the curve tool and copy the properties of your shape to the new shape, it appears without a problem.)

So, would you mind uploading your project to our Support folks via this form? That will create a support case for you so that a support engineer can take a closer look at what the issue might be. Please paste the URL of this forum conversation in the "Forums URL" field when you upload your project.

Thanks!

Curtis Kynerd

Jeanette,

I went back to the quiz and created new slides.  That solved most of my problems.  I also went to the slide master, deleted the background image that would not show up when previewing, and then redid it.  It works now also.  THe transparencey problem with the mouse hover along with the answer choices disappearing is corrected also. 

The only thing remaining that I cannot correct is when the answer choices are set to fade in one paragraph at a time, they fade in in this order:  choice D, choice C, choice B, choice A.  I can reverse their appearance in the Timeline and make them come in as they should: choice A, choice B, choice C, then choice D.  Any thoughts on this? 

Curtis Kynerd

Jeanette, I have run into a similar problem with the quiz again.  The problem seems to occur when I apply an animation to the Multiple Choice answers.  When I preview the quiz, the default highlight that occurs when you hover over the choices is sometimes opaque so that you cannot see the choice when you hover.  Upon moving your mouse to another choice the previous choice disappears.  I have been successful in some cases correcting this problem by removing the entire animation and then re selecting an animation again.  However, in most cases I cannot remove the issue at all. In fact, if I remove the animate effect, then save the file, exit out and then open it up again, the animation effect is still present.   A related behavior is also occuring.  When I reset the animation, the order of appearance of the answer choices is always choice #2, #3, #4, #1.  I cannot affect this by changing it on the timeline.   I suspect there is something I am doing that is triggering this unwanted behavior, but I have yet to discover what it is? If I construct a quiz and do not animation the answer choices, everything seems to work correctly.  It is just when I try to animate the answer choices that the issue appears.   Do you have any suggestions short of deleting the slides and reconstructing the quiz again?

Jeanette Brooks

Hey Curtis, I'm really sorry to hear that's happening. I'm not able to reproduce that behavior in a new file, so it sounds like there's something specific in that file that's causing the oddness. Here's what I think would be best: could you please submit a support case and attach your file and a private screencast that shows the behavior you've described? You can do that by going to this page: http://www.articulate.com/support/contact/submit.php and once you fill out the fields and click Send Request, you'll see another page where you can attach your file and record a private screencast. That would really help our support & QA folks to try to isolate the issue and find a way to solve it. Thanks so much!