Record Screen crashing on import

Dec 13, 2019

Suddenly i am unable to, after capturing a screen recording in SL, to import it to Try Mode (or any mode for that matter) step by step slides. Log file has:

[1212/] Could not load cef_extensions.pak
[1212/] Lost UI shared context.
[1212/] Could not load cef_extensions.pak
[1212/] Exiting GPU process due to errors during initialization
[1212/] Unable to move the cache: 0
[1212/] Unable to move cache folder GPUCache to old_GPUCache_000
[1212/] Unable to create cache
[1212/] Shader Cache Creation failed: -2
[1212/] Could not load cef_extensions.pak
[1212/] Could not load cef_extensions.pak
[1212/] Exiting GPU process due to errors during initialization

Odd this worked yesterday...can i get help please? 


7 Replies
Katie Riggio

So sorry this is happening, Patrick. Let's tackle this together!

I would first try these steps for a simple repair. If that doesn't help, could you help me with these key details to explore further?

  • What version of Storyline are you using? You can find this detail by clicking on the Help tab, then About Storyline.
  • Can I confirm that you're working on a local hard drive (C:)

Also, here's how to check your temp files to see if we can recover a temp copy of your project:

  1. Open this folder in Windows Explorer: %appdata%\Articulate\Storyline 
  2. Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop. 
  3. Change the file extension of the copy on your desktop from *.tmp to *.story. 
  4. Double-click the file to open it in Storyline.

Keep me posted!

Patrick OBrien

Well, after uninstalling/reinstalling, SL no longer crashes, but the recording simply vanishes. I record a few clicks in a process, END, select Try Mode (individual slides), then i see it processing - crating slides 1 - 5. Then vanishes. And when i try again the previous recording does not appear in the list. Very strange. Tried again with a New project, same results.  So is the actual recording saved somewhere? Or is that in the .tmp file (it was not when i opened it in SL). Version 3.34.20804.0.

Katie Riggio

Good morning, Patrick!

Thanks for giving those steps a try, and I'm so sorry the recording was not in the backup file in the temp folder.

The sudden vanishing behavior does seem odd. I'm going to share your latest experience with our Support Engineers, so we can best troubleshoot this. You'll get an email from our team shortly, and I'll follow along!

Patrick OBrien

ANSWERED: My PC setup was using the laptop (Lenovo) closed, with 2 external monitors connected. When I simply opened my laptop, the problem resolved. I don't know if it is a heat issue, or some function call that is not available if the laptop monitor is off (closed). With the laptop open and on a stand, the rendering/processing of the screen recording is successful. 

This discussion is closed. You can start a new discussion or contact Articulate Support.