Remove title of marker in Storyline

Jul 28, 2012

Hi All,

I would like to have just the content text display when a marker is clicked (no title) in Storyline - is this possible?

Also, is there any way to change the size of the marker icon itself?

Many thanks for any help


7 Replies
Jill McNair

Hi Ingrid,

The title is what shows up when you mouse over the marker.  So you could put all your text into the title area and it will display when the marker is moused over.  You can leave the title blank and only enter text, but when the learner mouses over the marker, a blank box will pop up, which does not look that great.

You are not able to resize the markers (hopefully in a future version!).

One option is to build your own markers.  It's not too complicated.  Here is a thread that tells you how:

Hope this helps!


Ingrid Johnston

Thanks so much to both of you!

Jill, I tried entering just text but as you mentioned the blank box popping up did not look great; entering all the text in the title works well (just had to format it)

While playing around, I also discovered that by checking the "Show all on hover" box may be another alternative as you can enter text with no title and it shows up without a gap left for the title.

Don't think I explained that very well, sorry!

Thanks for the link - next job is to have a go at building my own markers.....


Rebecca Fleisch Cordeiro

Hi All and thanks for all Q/A. Ingrid, I actually like your "show all" solution. The viewer would never know there "should be" a title there. As y'all have noted, if you just type content, it appears at the very top. It was just the default hover that was showing the "blank" space. But with hover all, and content only typed in, it looks least to me.


I ran into the problem of just wanting to use a marker as a red X to close a layer.  When you hovered over it, the blank box appeared.  Super annoying.  However, if you select the marker, and then go to the 'Format' tab, you have the option to select 'Audio Only.'  This will eliminate an boxes or popups when you hover over the market, and you do not need to insert any audio for this to work.

I know it isn't quite what you were asking about, but it was super helpful for me!

This discussion is closed. You can start a new discussion or contact Articulate Support.