15 Replies
Emily Ruby

Hello Ryan,

If an object has an animation, you can select the item, go to the animations tab and set the animation to "none". This will remove the animation.

When you say you want them to go in any order, are you referring to letting them navigate through the Menu in any order? If so, you can go to the Player tab, under Menu, set the "navigation restriction" to Free.

Ashley Terwilliger

Hi Mark,

I haven't seen that type of situation - but I'd be happy to take a look at your .story file and see what's happening! 

Sometimes it's something as simple as where the animation is (master slide, individual question slides?) or try importing it into a new project file to resolve odd behavior and confirm you're working on local projects.

If you need me to take a look, upload it here using the "add attachment" button at the bottom of the reply window! 

Leah Collins

Hi Ashley -

I think I'm having a similar issue - Do you think someone can please recommend how I can get rid of the background interaction error that keeps showing up in the 003 YS Gathers Info section of the attached file.

When I preview or publish it - there is an old slider bar that briefly flashes in front of every page. If you preview the section and review the 10 items you will see the slider bar show up for a split second on the as the lightbox slide appears.

I've removed the slide and the section in the variables part but I can't locate where this is pulling from?

Can anyone recommend how to get this to remove? I'm starting to think its a slide error?

Leah Collins

Thank you for your response – I really appreciate your assistance!!! I’ve taken a video as I’m really out of options here and on a tight deadline?

I’ve recreated this section multiple times now and I can’t locate what’s happening. Is there anyone else who could review or open the file and look to see if I have something hidden?

Any ideas after reviewing the video would be greatly appreciated! Video Link: https://360.articulate.com/review/content/8d570ff8-b4e9-48f9-8662-e41b6fbfa5c7/review

Let me know if this link doesn’t work and I can attempt to download it and forward?

Thank you!

Leah

Leah Collins
Senior Manager of Learning and Development
Sherman Associates, Inc.
233 Park Avenue South, Suite 201
Minneapolis, MN. 55415
612-332-3000 Office
612-436-9143 Direct
612-599-9310 Cell

Alyssa Gomez

Hi Leah,

Thanks for recording a Peek of what you're seeing! I also recorded one for you--check it out here. 

What you were seeing is not a slider, but it's actually the outline of the lightbox taking a moment to load. 

Let's double check that you and I are using the same version of Storyline. Click the Help tab, then click About Storyline. You should see 3.11.14249.0 in the bottom-right corner. 

Leslie McKerchie

Hello Joy and welcome to E-Learning Heroes :)

Sorry to hear that you're having difficulty with your animations as well.

Mark did not reach back out with an example for us to take a look at, so I do not have any additional information to share. If you could share your .story file and point us to the slide/object you are having difficulty with, we would be happy to take a look.

Mark Guerrein

I'm having this same problem. It seems the default for Captions is to include both Entrance and Exit Animations. So all captions on my simulations are set as such. It really screws things up when I want seamless transitions from screen to screen. I spent an hour yesterday setting all of the animations no "None." Then, I opened the file this morning and they are all back!

At first I thought maybe I didn't set them to "None" or didn't save the file so I spent and hour repeating the process. When I was done I switched scenes and the animations I recently removed had returned.

What is the way to change the animation default to "None?"

What is the way to permanently change the animation on a Caption to "None? "

Why was the default set up that way to begin with?

Mark

Alyssa Gomez

Hi there Mark! Really sorry for all the extra work this has caused you. 

While entrance and exit animations will be applied to captions by design, it's much easier to remove those animations using the Animation Painter.

  1. On the first caption, set the entrance and exit animations to None.
  2. With the first caption selected, click the Animation Painter twice to turn it on.  
  3. Now click the remaining captions, and the animation should be removed from each one.
  4. When you're done, click the Animation Painter again to turn it off.

Now, let's tackle the issue where the animation settings aren't saving. That's definitely concerning, so let's see if we can get to the bottom of this. 

  • What version of Storyline are you using?
  • Is the file saved to your local hard drive?
  • Is this behavior reproducible? In other words, could you take a screen recording of you changing the settings for 3 captions, switching to a new scene, and switching back to see the settings reverted?
Mark Guerrein

I think I figured it out. I believe this may be a change from Storyline 2.

In this screen shot I am under the Home tab. There is no indication of any animation on the screen element at the bottom.

[cid:image005.jpg@01D412C4.83A97D80]

Now I am under the Animations tab and I see the Animations indicator.
[cid:image006.jpg@01D412C4.83A97D80]

There appears to be no way of knowing than an element has an Animation unless one is under the Animation tab. This can be misleading as it was in my case. I suggest that in a future release you make the Animation indicator visible regardless of the tab being displayed. I believe that is how it was in previous versions of Storyline.

Thanks,

Mark

Alyssa Gomez

Hi there Mark,

Ah, I see what you're saying. Yes, the animation icon only appears next to an object when you click the Animation tab. This works the same in Storyline 2. 

We're continuously exploring new features, and customer input is extremely valuable in that process. If you'd like to chime in with your feedback on this, please share your thoughts with us through a feature request!