32 Replies
Jeff Nauman

In Story View, select the slides you wish to apply (or not apply) a seekbar, then look to the right in the panel labeled 'Slide Properties'- under 'Player Features', select 'Custom for the selected slides'. Then check or uncheck the 'Seekbar' box to apply or un-apply the seekbar for your selected slides.

Hope that helps.

Fraser M

I have had clients complaining about this for years.  They think the page is broken because the slider moves across on the feedback layer even though there's no audio.  Is there a way to at least have the seekbar not move when there's no audio?  

Has hiding it on correct/incorrect layers been added as a feature request?

Ashley Terwilliger

Hi Fraser, 

No change to this set up - the Storyline seekbar that is in the player, is a feature included on slides and their layers. You could disable it on a slide by slide basis - but not specific to a layer:

Show or hide individual features on a slide-by-slide basis.

We do get lots of requests and ideas here in the forums and also through our feature request form, and they don't all make it to an update/version. In case you're wondering, here's how we manage all of the ideas we receive!

cyndy ryder

Hello,

I have disabled the seekbar on a series of multiple choice questions, as well as the 'notes'. This works fine. However, I have the slides set up to 'resume saved state' so that the learner can't retry the question and the feedback is showing: when I go back to these slides, the seekbar appears as well as the 'notes' tab. Has anyone had this happen? Any ideas for a fix? The slide works perfectly (notes and seekbar disabled) the first time through, but not when I revisit. Much thanks for any assistance.

 

Cyndy

Katie Riggio

Hi everyone,

We wanted to let you know that we just released an update for Articulate 360, and it includes a fix for the issue where default player features that were disabled for question slides would appear during quiz review. The same fix will be included in Storyline 3's next update scheduled for later this quarter. We’ll send a follow up here once that is ready!

Simply launch the Articulate 360 desktop app on your computer and click the Update button for each application. Details here.

As always, please let us know if you have any questions – either here or by reaching out to our Support Engineers directly!

Helga Wientjes

I can't seem to adjust the slide properties for  a question bank. I have tried the instructions in here: https://community.articulate.com/series/4/articles/adjusting-slide-properties but under Slide Properties it states 'no selection' so I can't adjust it.

I want to remover the seekbar from my quiz slides as they don't contain audio. 

Alyssa Gomez

Hi Helga!

You can remove the seekbar from your quiz questions on a slide-by-slide basis. Here's a quick video demo of the steps to follow. 

If you have lots of question slides, and making this change on each slide would be too time consuming, there's another way to go about it:

  1. Open player properties, and remove the seekbar from all slides.
  2. In Story View, select all the content slides that should have a seekbar (Shift + click to select multiple slides at once).
  3. In the Slide Properties pane in the lower right corner of the screen, enable the seekbar.

Let me know if that's helpful for you!