Renumber Slides

Hello.  I have a course with about 34 slides in it.  I've been moving them around quite a bit and now they are out of order numerically.  This isn't a problem except that occasionally it appears that a slide will add a "jump to next slide" trigger which then throws the Story View out of whack.  Is there a way I can renumber the slides so that they are in the "new" correct order?

43 Replies
Dave Madden

vivian bringslimark said:

In addition, when you print to word - it prints in numberical order and not the order you created in the story view hierarchy,

While I can follow it, the document becomes useless to my clients who can't see out of order.

V-

That's exactly my problem too, Vivian. You'd have to cut and paste all over the place to make sense of the sequence for external reviewers. Dave
Ashley Terwilliger

Hi Alicia,

Even if you've added a trigger to adjust a variable - Slide122complete - the trigger should still work as long as the adjustment is still occurring on that slide and the variable is present and accessible. The number that you titled your variable does not have any impact on how the slide itself is numbered within Storyline. 

If you're numbering is off within the menu, you can renumber the menu by resetting it from the story as described in this tutorial - and remove the slide numbers there all together. 

Leslie McKerchie

Hi Oscar! Are you having an issue that we need to take a look at? If you have moved your slides around and they are now 'out of order', you can certainly reset the menu.

If you make changes to your menu and then decide that you want to reset the menu back to its original state, click Reset from story below the menu.

Here is our tutorial. Walt explains it pretty well here as well.

Tina Arcamo

Hello,

This thread is old but I came upon it when I was looking for a solution to the same problem. However, I also stumbled upon a solution on my own (because I didn't want to do the cut and paste process). For what it's worth, I would like to share it here.

To fix the slide numbering in the menu, do the following:

  1. Organize your slides according to how to how they need to be organized (either within the scene or in Story view). 
  2. Open the Player, click Menu,  click the gear icon (Additional Options) at the bottom, uncheck the 'Number entries in the menu automatically'. Then, check it again. Each time you have to re-organize your slides, you have to uncheck and check this box.
  3. Preview your course (or scene). Click the Menu tab and you will find that it will show your slides or topics with the correct numbering. Do not mind the Menu in the Player because that will never show the correct numbering (and I don't know why). To me, I don't mind the menu in my player not showing the correct numbering for as long as what the learner will see in the menu tab is the correct numbering.

Hope this helps.