Reporting a Score to an LMS

We are having an issue in which we are not able to get an LMS to report a score. We have a series of questions with a result slide at the end that shows a set of scores. There is one specific score we want to report to the LMS (percentage correct) but we are not able to get that to work.

We have it set to report the results from that specific results slide. If anyone has any experience with this or can point us in the right direction it would really be appreciated. 

6 Replies
Vincent Scoma

Hi Costas,

Thank you for reaching out! 

There could be a few factors causing the results not to report correctly. A couple of questions for you as we dive in: 

  • When Publishing the course, which tracking option was selected? 
  • If you haven't already, it may help to test the course in SCORM Cloud to see if you receive similar results. 

If you need our help to take a look at your file, we're always more than happy to help! You can share files in this thread, or you’re always welcome to share them privately here. We'll let you know our findings and will delete them after having a closer look!

Costas Koufogazos

We are using Scorm 1.2. 

I am attaching a screenshot of the settings we are using on our end. Unfortunately, we do not have direct access to what the LMS is seeing on the other end since it is our client's LMS and we are sending them the Storyline files to upload themselves. The issue is that the LMS is not reporting the results despite us tracking the results slide.

Vincent Scoma

Hi Costas,

Thank you for sharing your image! 

What may help then is to test the results in an environment like SCORM Cloud. If you are receiving results in SCORM Cloud, this could indicate that their is a snag on the LMS side. We have a great resource on using SCORM Cloud that I think will help here: 

Please keep us posted and let us know if you have any questions!