Reporting to LMS - sometimes works, sometimes doesn't!

I am hoping someone might be able to help me - I have a course which I have published to LMS (AICC) and uploaded to Blackboard. It tracks as in progress or complete on a 'hidden' results slide - for the majority of students this is working fine and it reports the completion to the LMS. However, for some students it keeps the status as in progress, even though they have completed the course and gone past the hidden results slide. The final quiz only appears once the course is registered as complete so this is a problem!

I have tested the course in scorm cloud, on my mobile, in firefox and in explorer and I cannot recreate the problem.

Any ideas?

4 Replies
Christie Pollick

Hi, Kate -- I agree with Matthew. Have you had a chance to test your content on the SCORM Cloud to see if you are finding the same behavior? If it functions as desired on the SCORM Cloud, we would typically recommend that you reach out to your LMS provider directly for their input.

Also, please see these articles for additional tips on How to Troubleshoot Your LMS with SCORM Cloud and also Troubleshooting LMS issues

 Please let us know if that helps or if you still need assistance!

Kate Robertson

Thanks both, I have tried scorm cloud and it works fine. I have tried speaking to our lms support but I may need to go to blackboard directly. Unfortunately I cannot recreate the problem so I could try scorm or tin can instead but then I would need to test it on students again to check it is working! Feeling a bit frustrated!