Resolution of recorded screens

Hello All :)

At first big sorry if my english is not underestable :)

I have trouble with recorded screens what are used in the project.

I have recorded screen in 1300 X 768 pix. But after publishing to SCORM 1.2, or even MS Word, images look poor and pixelized - of course i had chosen best image quality and large mode in settings.

22 Replies
Leslie McKerchie

Hi Tukasz and welcome to E-Learning Heroes!

Are you allowing the user to scale the size via the browser? I know this can cause difficulty with scaling and quality.

Articulate Storyline lets you control several aspects of the browser and player for your published course, including:
 
*  The size of the browser window
*  Whether the course stays locked at the same size or lets learners scale it by adjusting the size of their browser windows
*  Whether the course launches in a separate window and, if so, the properties of that window
 
See this tutorial for details.
 
Perhaps this user conversation on this forum thread would be beneficial to you if this is a setting that you need to keep.
Crystal Horn

Hi Lucas!  Greetings from New York :)  I met a couple of Polish students 2 years ago traveling where I live.  They were nice kids.

So, check out this discussion response about high-resolution screen recordings.  I hope some of the information in there is helpful to you; I realize there is quite a bit there.  You can always share your project file here, and we can take a look, too.

Crystal Horn

Hi there Lukasz.  Happy Monday! 

I wasn't able to view the .docx file, but I was able to take the .zip published output, which looked like it was published for Word, and launch it in SCORM Cloud for testing.  The images looked okay in that environment.  Can you send the .story file instead of the .zip?  Then I can publish for Word instead of LMS and test it out.

Also, I see how you probably want to remove the Next (Dalej) and Previous (Wstecz) buttons, but keep the menu for this simulation.  To keep the Menu in your player and hide those buttons, you can go to Story View, hold down the CTRL button on you keyboard and click on each slide where you don't want the buttons.  Then, in your Slide Properties in the lower right corner, uncheck Previous and Next.

properties

 

Crystal Horn

Hi again, Lukasz.  I published your project to Word, and I think I see what you're talking about.  The images are sort of blurry in the Word output, even if you set your screenshot size to Large.  Our QA team is investigating an issue where the Word output images are low quality if the course includes a step-by-step recording, and I see that your course uses a screen recording.

I'm going to include your discussion here as part of their report so that we can keep you up to date on any changes that are made.  I'm sorry you're dealing with this issue!

Ashley Terwilliger-Pollard

Hi Łukasz,

I'm sorry to say no update yet. I know it's been plaguing you for some time now. This discussion is flagged so that if we have any other updates we'll be certain to share here. 

I'm really sorry that it's slowing you down but you're in the right place to stay updated on this bug's progress.