Results slide not loading

May 20, 2020

I'm working on Storyline 360 (updated today) and am having trouble getting a results slide to load. I have created a quiz with various free form questions such as drag and drop & pick 1 as usual, but this time the results slide will not load. It gets stuck on the final question with three dots appearing as if it is having trouble loading, and will not allow the user to navigate forwards or backwards.

I have tried deleting the final question in case there was an error somewhere I couldn't spot but the problem persists. I have also tried deleting the results slide and adding a new one but no luck there either. Any ideas?

1 Reply
Ren Gomez

Hi Claire,

I'm sorry to hear your results slide isn't loading as expected! It looks like you have a custom Submit button on that last question slide. Does it contain a trigger to Submit the question when you click the button? 

It will help to see the file to get a full idea of what may be happening here. Are you comfortable with sharing your .story file for testing? You can share it publicly here, or privately with our support engineers. We'll delete it when we nail down what's going on!

This discussion is closed. You can start a new discussion or contact Articulate Support.