Resume feature not working in course with screen recordings

Jun 13, 2018

I’m having an issue where a course (developed in Storyline 2) won’t resume where it left off after I publish it to the LMS (publishing to SCORM 2004, 3rd edition). This is a software simulation course where I used the screen recording feature. Most of the course contains screen recordings with the View and Try features. The course is set to prompt to resume. I’ve uploaded it to SCORM cloud, and it works there.

This is what I’ve tried so far:
-Pages set to automatically decide
-Pages set to resume saved state
-Compressed the videos and images before publishing
-Changed the View mode so it displayed on a single slide (as opposed to step-by-step slides) and compressed this
-Converted the course to 360 and published as Flash
-Converted the course to 360 and published as HTML5 with Flash backup

If I stop in the first module, it will resume but won’t remember to change any buttons to the completed state. If I stop after the first module, it will resume to a page in the first module – no matter where I am in the course. Does anyone have any ideas why this would happen?

11 Replies
Peter Moore

I experienced a problem with suspend data on a recent development.  In my case publishing to SCORM 2004 ed3 did solve the problem as it supports 64K (I think?) of suspend data.  I see this hasn’t worked in your situation. 

Something else that was a big help, that I discovered after publishing to SCORM 2004, was to set as many screens as I could to “reset to initial state”  in my case this was most of them .  After doing this I was actually able to publish the course to SCORM 1.2, something that was previously not possible as there was too much suspend data for that to correctly bring the student back to their previous exit point.

You have tried many options, I hope something works out for you soon.  This is sure a frustrating situation to be faced with and it usually becomes apparent right near the end of a project just prior to go live!



Christy Tyner

Hurray! Changing all slides to "Resume to Initial State" solved the problem and the course now resumes correctly.

I still haven't resolved the logo, issue however. Any ideas? The logo shows in preview mode in Storyline but not in the LMS. I have tried jpg and png files. Never had an issue with a logo showing in the traditional player. 

This discussion is closed. You can start a new discussion or contact Articulate Support.