Retry quiz - can't select answers for options

May 26, 2015

When testing my eLearning course yesterday I came across a glitch with the 'retry quiz' option - when I fail the quiz the first time and click the retry button, it takes me back to the beginning of the quiz, but doesn't let me select any answers - it's as if the screen is frozen. When I went back and tried to recreate it a second time, the retry feature worked fine. I tried it another time, and while I was able to select the answers upon retrying, even though I answered all questions correct the results slide said I had got one wrong. I've deployed the course for UAT, but now two of my testers have run into the issue with the frozen screen. Does anyone know what might be causing these problems? I have the 'reset results' trigger in place, so I don't know what the issue is.

I've attached the course file - the quiz in question is slide 2.36. Any help would be appreciated.

5 Replies

This discussion is closed. You can start a new discussion or contact Articulate Support.