"Review Quiz" button not working for Storyline 3

Hi,

I'm currently facing an annoying issue with the "Review Quiz" button on my project. When I previewed using SL3, it works. However, upon publishing it (LMS/SCORM 2004/2.1) the button is no longer working (html/flash). I've tried using both Chrome/IE browsers to view with both browsers have the same issues. 

Have spent hours and days trying to troubleshoot this and scanning the forums for answers but nothing seems to be working.

Desperate need of help.

I've attached my .story file below.

14 Replies
Ali Goulet

Hey Samuel!

I'm sorry this has been slowing you down so much. Thanks for reaching out and sharing your file here.

I published it and uploaded the course to SCORM Cloud to test it in an LMS. The Review Quiz button worked for me when viewing it in both Chrome and Internet Explorer.

However, I did notice that both when Previewing within Storyline and once published- reviewing the question showed the Incorrect banner even when I had answered correctly:

Take a look at it here and let me know if that's the issue you were running into.

If so, this is because the slide properties for that slide were set to Reset Slide to Initial State when revisiting. I changed that setting to Resume Saved State and it now shows the correct banner when reviewing:

I uploaded the edited version to SCORM Cloud which you can take a look at here, and I've also attached the edited .story file here for you.

Let me know if that does the trick! 

Sjoerd de Vries

This does not work for me. Neither Player properties nor Slide properties which are set to "Resume saved state". it works in preview, not in HTML 5.

This is really a painful migration. First font issues, issues with markers and now this. Not happy. And we had to move because of a problem in HTML5/flash output in SL2 to begin with.

 

Sjoerd de Vries

Wendy,

I meant it did work in preview, not in viewing a published file in HTML5. I am not indicating that flash has to do with it.

I created a support ticket, but it is now even more odd: Today I deinstalled SL3 and installed Articulate 360.

I republished with Articulate 360 and it now works correctly.

Could it be possible that SL3 (I had a trial version, but updated the latest version via downloads) is different than SL in Articulate 360?  I also do not get a false notification anymore about missing fonts that are installed. this makes me wonder if this in fact was a bug that has been solved.

Wendy Farmer
Sjoerd de Vries

I meant it did work in preview, not in viewing a published file in HTML5. I am not indicating that flash has to do with it.

Hi Sjoerd

that is my point - preview in SL3 and SL360 is the HTML5 version not flash. Whereas in SL1 and SL2 the preview was the flash version.