Saba LMS fails after second exit of course

Hello,

I have published a Storyline course to our Saba LMS.  If I exit the course once before completion, the LMS status says "Incomplete".  When resuming the course and exiting a second time prior to completing the course, the LMS status says "Failed" with a mark of 0.

Does anyone know what is causing this?  I have the number of attempts in the LMS set to "Unlimited".  The course resume settings is set to "Prompt to resume".  The tracking is set to "Pass/Incomplete".

Any help would be greatly appreciated.

3 Replies
Christine Hendrickson

Hi Nikki,

First, you may want to take a look at the articles here and here may also help clear up common LMS issues.

If you're still seeing the "Failed" response after resuming the course, would you mind testing your course in SCORM Cloud to help us determine if the issue is Articulate related or if it's on your LMS's side? If it appears in SCORM Cloud as well, we'd be happy to take a closer look at what might be going on.

If you can't replicate the issue in SCORM Cloud, it's probably an issue that you'd want to take to your LMS team. 

Christine Hendrickson

Hi Nikki,

If the issue doesn't exist when you test in SCORM Cloud, you may want to try to contact the LMS and see if they can help determine the cause of issue. So me, it sounds like it may be a problem with the resume data, but since I haven't worked with an LMS, I can't say this is definitely the cause. However, if you share the information about testing in SCORM Cloud with them, they should be able to assist with pinpointing the problem and hopefully help resolve it.

Let me know how it goes!