Samsung G Track Pro Records Audio, however, Playback Is In SlowMotion

Apr 06, 2020

Good morning, 


Samsung G Track Pro Records Audio, however, Playback Is In SlowMotion. Is there a way to correct that? Seems like my computer isn't powering the microphone like it should be either. 





3 Replies
Katie Riggio

Hey there, Harry!

While I don't have experience with Samson's G-Track Pro, I'll do my best to help! A few quick questions and ideas to explore:


It has been somewhat fixed.

The Echo as caused by this setting.


Just deselect the box and the echo will go away. However, I still hear tad bit of an echo still but not as bad as it was when the box was checked.


Harry P. Bugarin
e-Learning Developer, ITS Learning | ConnectHope
City of Hope |4910 Rivergrade Road, Irwindale, CA 91706
O: 626-218-6679 | C: 626-224-1701| Email: | |
Duarte Campus In-Person Epic Help - ex 89600 or 626-218-9600 (M-F 8-5p)
ERP Training and Support:
ITS Service Desk at (626) 218-4357 or 8-HELP (84357) | Wellspring.Training


This message and any attachments are intended solely for the individual or entity to which they are addressed. This communication may contain information that is privileged, confidential, or exempt from disclosure under applicable law (e.g., personal health information, research data, financial information). Because this e-mail has been sent without encryption, individuals other than the intended recipient may be able to view the information, forward it to others or tamper with the information without the knowledge or consent of the sender. If you are not the intended recipient, or the employee or person responsible for delivering the message to the intended recipient, any dissemination, distribution or copying of the communication is strictly prohibited. If you received the communication in error, please notify the sender immediately by replying to this message and deleting the message and any accompanying files from your system. If, due to the security risks, you do not wish to receive further communications via e-mail, please reply to this message and inform the sender that you do not wish to receive further e-mail from the sender. (LCP301)

Katie Riggio

Good morning, Harry!

Uh oh, it looks like you may have replied by email where your contact information came through to the public forum. Feel free to remove it with the edit button right here and use the Add Attachment button in a new reply.

I appreciate you taking the time to circle back, and I'm curious to see the setting! 😊

This discussion is closed. You can start a new discussion or contact Articulate Support.