Scores not showing on results slide when published to LMS Scorm 1.2

Hi,

 

I've been having issues with the quiz scores not showing on the results slide when published to LMS Scorm 1.2. It works fine during preview as well as when published to web. I've even tried publishing to Scorm 2004. Everything appears to be fine as far as how the results should be linked to the question bank. I've even gone back to a course I created earlier this year and republished and receive the same issue. The only thing I can think of is the recent update but I don't want to throw blame on that if it's indeed a user error.

Can someone offer suggestions or take a look and see if you identify any issues? The zip file is attached. I built in a temporary "Assessment" button located in the upper left corner of the player that will allow you to skip directly to the quiz.

 

Thanks a bunch!

Matt

8 Replies
Ali Goulet

Hi Matthew!

Thanks for reaching out here! I published your course with the last SCORM settings you used and uploaded it to SCORM Cloud to test it in an LMS environment. The quiz scores show up for me on the results page. Take a peek at your course here and let me know if you're still seeing that issue. 

When you're seeing this unexpected behavior with the results slide, where are you uploading to test your course? 

Ali Goulet

Thanks for the additional details, Matthew! So when you're seeing the quiz scores not appearing in the result slides, is that happening when you're viewing it on Blackboard? The version of your course I shared above was published SCORM 2004. I just republished it as SCORM 1.2 and uploaded it again to SCORM Cloud to test. I'm able to see the quiz scores on the results slides in that version as well. Please take a look at your course here and let me know if I've overlooked something. I've also attached a screenshot of the results slide I see- just don't judge too harshly on my score ;)

If the issue is not able to be reproduced when troubleshooting in SCORM Cloud, which is an industry standard, I would recommend reaching out to Blackboard for further insight as it would appear to be an LMS specific issue. 

Kay Fenton

I am having the same issue in Storyline 360.  The results slide shows the results in preview mode, but when published and viewing or published on Moodle, no results are showing.

Screenshots and Storyline file attached - not sure if its something I am missing!

Alyssa Gomez

Hi Kay! Thanks for sharing those screenshots and your file here. I tested your file by publishing to LMS using SCORM 1.2, and I uploaded the package to SCORM Cloud, which is an industry standard for LMS testing. Here is a screenshot of the Results Slide in SCORM Cloud:

You can also view the live content in SCORM Cloud by clicking here. Since the issue is not happening in SCORM Cloud, it sounds like this is an issue with your LMS. At this point, I would contact support at Moodle to ensure your settings have been configured correctly. 

Kay Fenton

Hi Alyssa

Thanks for this. I followed your link and tried this on ScormCloud and still not show the results.

So figuring this must be a browser issue. I am using Firefox – tried this on Internet Explorer and everything is fine. I also encountered another issue with Engage interactions embedded into Storyline and they would not show in the browser either.

Have checked my Firefox and it is the latest version. Could there be something between Firefox and Storyline that’s not communicating?

Any suggestions on how I solve this?

Thanks

Kay

 

 

Leslie McKerchie

Hi Kay! I cannot see any of the images you are sharing here. Looks like you are replying via e-mail based on the signature enclosed above.

You are welcome to pop into the forums to edit that response and attach the images.

Sounds like you're good to go now, but the information could assist others in the future :) Thanks for the update.