SCORM file playing multiple WebObject audio simultaneously + text not appearing

Hi,

I've had a SCORM file that I published a long while back using Storyline 1 that had been working ok previously. But users on Edge 41.16299.248.0 have complained of some issues recently. It contains multiple WebObjects across different slides that play a hosted video file. However the audio from the WebObjects are playing over each other simultaneously so when the user is on one slide they are hearing the audio from another slide playing on top of their current video. Furthermore, the course text is not appearing. Buttons, titles etc are all blank. 

I've uploaded the SCORM to SCORM Cloud if you want to take a look (https://cloud.scorm.com/sc/InvitationConfirmEmail?publicInvitationId=a27530b0-3569-4b46-80f1-21dce6ac5b5b ). The storyline file used to create the course is attached.

Is anyone else experiencing this dual audio issue? We have since upgraded to Storyline 360 but we have a large amount of SCORMs similar to the attached. I'm concerned this issue could occur for all new students using Edge 41.

Any help would be greatly appreciated.

Thanks a mill!

Ian

12 Replies
Ashley Terwilliger-Pollard

Hi Ian,

Sorry for the post being flagged - it can happen from time to time when a post is checked by our site as potential spam. Not to worry, our team checks these throughout the day and releases them back into the wild if it's not a spam post. 🙂

As for the issues you've run into, Storyline 1 did not support MS Edge as a browser as you can see in our system requirements. 

I know a few other folks ran into issues with upgrading SL1 files to SL360 directly, so I went ahead and upgraded that copy for you by first opening in SL2, and then into SL360. I uploaded it here to Tempshare (for easy testing) and that allows the videos to play back normally for me in the Edge browser. Can you give that a try?

Ian O'Leary

Thanks for your help Ashley, that's done the trick!

I've probably got 100-150 Storyline 1 courses on our LMS and a large number of students will be using the Edge Browser to access that material.

Just wondering if there is a quick fix to upgrade those SCORM files or would I need to open each .story file individually, re-export and re-zip?

I half remember a couple of years back you guys released a kind of patch where you could convert existing SCORMs to an updated version without having to go through the .story files. It allowed really rapid conversion of existing content. Don't suppose there's something similar in the pipeline to iron out the S1 Edge issues?

Cheers!

Ian

Ian O'Leary

Hi Ashley, just as a further update on this. I am also experiencing the dual audio issue on Chrome Version 64.0.3282.186 (Official Build) (64-bit).

Is this browser also not supported on Storyline 1 SCORMs?

The dual audio occurs when you click the first lesson button on the landing page of the course linked below. You can hear the audio from another WebObject further into the course playing over the  video.

Thanks!

Ian

edit: looks like the link below is currently flagged, hopefully you can access it

Ashley Terwilliger-Pollard

Hi Ian,

We don't have any plans to change Storyline 1's supported browsers, but we have included support for Edge in Storyline 2, 3 and Storyline 360 (the latter two support Flash and HTML5). 

If you're looking at upgrading to Storyline 3 or Storyline 360, you'd be fine to use Edge and Chrome going forward. I upgraded that course through Storyline 2 as well (which is available as a trial to help with that too!) as I know a few other users mentioned some odd behavior when going straight from SL1 to SL3/360 and there isn't an "Updater" as we had for other issues that cropped up with browser versions. 

Storyline 1 was last updated Sept 2015, and Chrome ver 64 is the most recent version in 2018. So a bit of a gap there.  Storyline 1's official support ended with the release of Storyline 3, as we always support the current and previous perpetual version (Storyline 3 and Storyline 2). 

I did take a look at your course but wasn't sure how to replicate the audio issue. It only appeared to be two slides? I'm happy to test again, and if you did want to discuss all your upgrade options our Sales team is always ready to help! You can reach out to them here or email Sales@articulate.com.

Ian O'Leary

Thanks for the help Ashley, 

That makes sense that there could be some issues occurring with S1 content and newer browsers. We have upgraded to Storyline 360 here so are in a position to begin converting this troublesome content. It's just a laborious process!

We are experiencing some odd behaviour when moving from S1 to S360. Is there anything to be said from converting from S1 to S2 and then from S2 to S360 to combat that?

Cheers!

Ian

Ian O'Leary
Ian O'Leary

Hi Leslie,

In the thread https://community.articulate.com/discussions/articulate-storyline/storyline-1-scorms-republished-using-storyline360-are-launching-blank#reply-503002 Ashley has solved the issue by saving storyline1 files into storyline2 and then updating those files to storyline360. Using S2 as a go between seems to fix the issue.

Cheers!

Ian