Screen hangs when checkbox is unchecked in Standalone and Web versions

Hi Heroes

I have developed a question where learners choose the correct answers for Pick Many question. Everything works great in Preview. However, after publishing it to Standalone and Web versions, when the learner decides to uncheck any of answers, the screen hangs, and as a result, have to restart the whole program again. 

Everything worked fine in Preview, and I could check and uncheck the boxes with no issues. But I'm not sure why it doesn't work in Standalone and Web?

Can someone please advise? I have also attached the Storyline 3 file.

Thank you!

13 Replies
Alyssa Gomez

Hi Megan!

I also tested your file published for Web, and I didn't encounter any issues. Let's see if we can nail down why you're running into trouble on your side:

  • Are you using the latest version of Storyline 3? To check, click Help, then About Storyline. You should see Build 3.5.16548.0 there. 
  • Please test this link and let me know if you still run into the same issue. If you do, let me know which web browser and browser version you're using for testing. 
Megan Yeo

Hi Alyssa

Unfortunately, I dont see "Build 3.5.16548.0". I only see "EULA", the license key and "Update 5: 3.5.16548.0". Is this the same as "Build 3.5.16548.0"? My SL3 is not working for all published versions, i.e. Standalone and Web and I'm not sure why so.

But the link you sent is working fine when I unchecked the boxes. 

Thank you!

Ashley Terwilliger-Pollard

Hi Megan, 

It sounds like testing it locally is causing issues for you. For any web output, you'll want to upload to the intended environment (so your server, website, etc.). I'm not sure what you mean when you say "Standalone" though. Is that the output you've published for CD/local source? 

If so, when you launch that, are you using the Launch_Story.exe file or the Story.html file? 

One other thought, what browsers did you test out this course in? 

Megan Yeo

Hi Ashley

Yes, "Standalone" means CD version. Sorry for the confusion. I open the "Launch_Story.exe file" for CD version. 

I normally published to CD and do all the testing from there. All the quiz questions are fine except for the 'Pick Many' questions. So I tried to publish to Web and test if the same issue arise, and it does. We actually only want the published version in CD and SCORM. What can we do about this?

Thank you.

Crystal Horn

Hi Megan.  I also had the course freeze on me when I went to deselect an answer in the CD output.  I didn't have the same behavior from the web or LMS outputs.  I'm logging this behavior for our team to review. 

You mentioned that you need the output in both CD and SCORM.  Will you be distributing the CD output to learners, or is that just your primary way of testing?  If you only use it for testing, for now, I'd recommend publishing for web and running your course through Tempshare to make sure it's working properly!

I'll keep you updated on this issue!

Megan Yeo

Hi Crystal

Thanks for your suggestion. 

I'm only using the CD version for testing purpose. I tried publishing to Web but it freezes on me as well. Our learning content is confidential and I'm not sure how reliable Tempshare is, so I'm not sure if it is ok to upload the file for testing there.

It would be great if this issue can be resolved soon.

Thank you for your help!