Screen Recording Issues in StoryLine 2

I am new to SL2 - and having issues when importing a screen recording. I can insert a recording on a single slide to watch, but when I try to import onto multiple slides in "try" or "test" mode - it seems to be working and then does not load into the course. I have tried to import into existing scenes and create new scenes. Sometimes (not very often) it works when I try to import into a new scene. Any suggestions?

11 Replies
Jenn Putz

Christie, I went in and tried the methods that were listed in the link, however the try/test modes are still not working. I can choose all the options, and it says loading/creating and it gets to about half way through and then stops - almost like it is done because I don't get an error message or anything, but then I can't find the recording anywhere in my project (usually I try to insert into a new scene as this is the only way I have gotten it to work in the past, but I usually have to record my screen multiple times before something finally works. Any other suggestions?

Christie Pollick

Hi, Jenn -- Since you have already run through the repair steps listed, you may want to try importing the entire file into a new file and see if you find improvement. If not, it may be a good idea to have your file reviewed by our Support Engineers to determine if something more is going on with your system. Please use this form to submit a case, and a member of our Support Staff will reply via email as soon as they have the first opportunity. 

Christie Pollick

UPDATE: For anyone who may come across this thread and was looking for additional information, our Engineer, Jonathan recommended the following: 

"First, may I know if the Storyline project file is saved and being accessed from your local C: drive. 

When creating, editing, and publishing Articulate Storyline courses, be sure you're working on your local hard drive (typically your C: drive). Working on a network drive or a USB drive can cause erratic behavior due to latency, such as file corruption, an inability to save changes, and loss of resources. See this article for more information."

Ashley Terwilliger-Pollard

Hi David, 

Did you confirm the elements that Christie previously mentioned above? All those are recommended steps to prevent file corruption. I took a look at your file and experienced the same thing when trying to insert your screen recording as any of the step by step slides. I also tried importing it into a new file as that tends to resolve corruption issues or other odd behavior with aproject file, and if anything that version was slower and didn't produce any better results. 

It's hard to tell if there is a specific action on that slide that is causing the issue since I'm unable to know what part of the screen recording is occurring at Slide 21.  Have you tested any other screen recordings and experienced the same thing? 

David Anderson

Thank you for your reply. Yes, we have recently completed approximately 20 courses like this one and had no issues. I also had a suspicion that it might have to do with a keystroke or something during the video. I do think the process requires the user to press F11 and I wondered if that might be causing the problem. I have also opened a support ticket with Articulate.

Ashley Terwilliger-Pollard

Thanks David - do you have a case number so that I could take a look at that too? The keystroke do sound like they could be a potential, although I haven't seen it before - and I'd suspect if it was, that our screen recording picked up the keystroke as something separate and caused this set up. Do you know if there were other keystrokes besides F11 so that we could look at replicating?