scrolling text entry boxes

Normal 0 false false false oNotPromoteQF /> EN-US X-NONE X-NONE

I am not sure what I am doing wrong and this seems quite simple.  I have several text entry boxes on a slide.  This is not part of a quiz question, just an opportunity to learners to self-reflect;  I don’t need to save the data.  I just want the boxes to automatically scroll when their typing reaches the “right” end of the box.  Instead, their typed text keeps going on and on, so they can’t read it.  I even tried inserting the text box into a scrolling panel but that did not work either. I have the text box settings set to wrap text and not auto fit.  What else should I be doing?

9 Replies
Ashley Terwilliger

Hi Gordon,

No one wants you to be sad - but it was a Sunday afterall.

Can you share your .story file here so that we can take a look as I'm not able to replicate it. When I insert a "data entry field (text)" and then type text into it with the settings "wrap text" and "not autofit" I'm able to type and the scrolling panel appears automatically once I hav exceeded the size. 

If you'd prefer to share your file privately, please feel free to share it with our Support team. 

Gordon UBS Lam

Thanks Clint. It seems that the problem was when I created the text entry boxes I made them the same size as the scrolling box. So it didn't know to scroll; the text entry box wasn't 'long enough'

Interestingly, with multiple text entry boxes on a page, the one on the highest layer is automatically active.  So when I launch the page, the cursor is already in the first box blinking.  Is there a way to not do that? Can I not have the cursor in a box on launch? I attached the updated file to show what I mean.