Seek bar not responding

Hi,

My seek bar does not respond when you click further on in the slide in Storyline 2. The seek bar moves but the audio stays in the same place. This means someone cannot go back a find a certain part of the slide, they have to listen to the whole thing (and some of the audio is quite long in parts)

 

Any ideas on how to fix this issue?

 

Thanks

10 Replies
Kartik Tyagi

Hey sarah,

Such issues appears only when your layer properties are different or your animation is playing on other layer instead of base layer with different properties.

Try to change the properties of your slide and check hope it work, or share your story file so that I can look into the problem and provide you the solution. :)

Christie Pollick

Hi, Sarah -- Thanks for reaching out and I agree: if the other suggestions don't do the trick for you, please consider uploading you file here in the thread so others in the community can chime in to assist. All you'd need to do is click on the grey ADD ATTACHMENT button in the bottom left of the reply box and upload from there.  :)

Kartik Tyagi

Hi sarah,

The error was appearing because of the trigger you applied to play the volume. If you want to play voice with seekbar then do not use the "Play media" trigger. 

I've checked the file and edited it. Kindly have a look at it and tell me is your problem solved or not..

Vincent Scoma

Hi Mike,

Thank you for reaching out and sharing your file!

After reviewing your file, it looks like the culprit is the slide layer properties. The Allow Seeking option is set to Automatically Decide, which means that Storyline decides whether or not the seekbar is synchronized with content on the layer. Since the Hide objects on Base Layer is not selected, the seekbar is not controlling the content on those layers. 

To adjust this, you'll want to change the slide layer properties to the following: 

You can find more details about this here:

I am also attaching a revised version of your course to my comment as well.

I hope this helps, and please let us know if you have any questions!