6 Replies
Christine Hendrickson

Hi Sheryl. Welcome to the community!

When you click on "Player" under the "Publish" section of the menu, you'll see the "Player Properties" window. Make sure you're in the "Features" section and click on the "Draw from" slide to the right. Double-check to make sure this slide is highlighted. Under controls, are you not seeing an option to disable the seekbar here? 

Can you share a screenshot of how yours looks, or share the .story file so I can take a look at what's happening?

Thanks!

Christine Hendrickson

Hi Sheryl,

Thanks for getting back to me. I'm not seeing your "Draw from..." in the list to the right. It may just be because the list is so long. Are you able to post the .story file here, so I can take a look? Please keep in mind that I would only need the project file, not the published content. Also, you can attach the file using the paperclip icon in your response. If the project file isn't too large, it should attach to this thread.

Thanks!

Christine Hendrickson

Hi Sheryl,

I'm attaching a modified version of your course. Take a look and tell me if what I've changed worked for you.

What I did:

I went into the Player Properties and un-checked the seekbar. Then, from Story View, I enabled the seek bar for slides 1, 3, 4 and 5.2. The "Test Questions" scene should no longer show the seekbar.

This seems to work for me, but I want to make sure you're seeing the same thing.

Thanks!