Selected States Randomly Not Working On One Slide

Hi! 

I've built an ungraded activity in which the user must select a bunch of images. Then after they're done, they click Submit and it reveals a new layer that explains what the correct answers. I've done this on other slides with other images and haven't had any issues. But now, only 1 of the 12 images is working correctly. 

I did the exact same process on each image. But only one of them is actually working when I preview the slide. :( 

The images were all created at once, and the states were all edited one after another. What's especially odd is that THEY WERE WORKING. But I decided that the selected state wasn't obvious enough (just a glow on the image which I know some people would have a hard time seeing), so I changed the selected state to actually change the shape of the image so it would be more obvious. But now they don't work. 

Ideas? :-/ 

 

5 Replies
Ashley Schwartau

We always always always work off the local drive.

I had already tried importing that slide into a new project and it didn't matter.

What finally worked for the Selected State was NOT having a shape change but just adding something on top of it. For some reason, changing the shape of the image will NOT WORK for any of the states. But adding stuff, like a little check mark or a star, seems to always work. 

Bizarre.