Selector showing on feedback layer-Graded Hotspot Question

I'm using a hotspot graded question. The spinning wheel indicator does not go away after they submit and it moves on to the feedback layer. On the layer options, "Hide other slide layers" and "Hide objects on Base Layer" are both selected. Also, "Prevent the user from clicking on the base layer" and "Pause timeline of base layer" are both selected. I've attached an image to show. That is the feedback layer and it is still there spinning and flashing. 

7 Replies
Wendy Farmer

Hi Weylin

which version of SL are you using? Have you tested the published output or is this happening in preview?

if you’ve got pause timeline of baselayer it might be a timing issue. Try deselecting that option on the feedback layer.

if it still doesn’t work can you share the story file or just that slide so we can do some testing for you.

Alyssa Gomez

Hi Weylin!

Thanks for the screenshot! The spinning icon will stay visible even when the Correct and Incorrect feedback layers are open. This is expected behavior and happens in all versions of Storyline.

If you want to hide the spinning icon, you can add a white rectangle as a background on the Correct and Incorrect feedback layers.