Set as Default Shape - will not save with Shadow effect OFF

With Storyline 2, the text (Open Sans and Articulate) defaults to the Shadow effect being switched ON. When I remove the Shadow effect on the Home ribbon and format my button, caption etc and 'Set as Default Shape', it saves all features correctly (including the font size) but saves it with the Shadow effect switched ON, even though I have turned it OFF.  How can I 'Set as Default Shape' without having to then manually remove the Shadow effect every time I write text?

Regards,

Rosalind

9 Replies
Emily Ruby

Hello Rosalind!

I also tested this and I am not getting the shadow effect on the font as default. I created a shape, and the default font is Open sans, but no shadow. I did do some size, color changes, and set as default shape. and it saved with no issues.

Please make sure you are working locally as described here. If this continues, you may want to repair Storyline.

As Wendy stated, you can attach your file for us to look at.

Rosalind Martin

Hi Emily and Wendy,

When I create a new project, the shadow problem does not appear. The problem seems to be limited to two of my modules. Appreciate your help. I'm working locally and haven't noticed any other erratic behaviour at this stage, so will make do for now and create a new template/project so that I don't have the same problem with subsequent modules.  Regards, Rosalind

Rosalind Martin

Hi Wendy and Emily,

I created a new Storyline project. The font worked OK when I first created the caption. I Set it as the default font. Then when I inserted a button, I noticed it defaulted to a shadow, and I inserted another caption which also resulted in the shadow, even though I Set the Default without the shadow. It would be great if you can take a look. Wondering if it is something to do with the Project Design theme?

Regards,

Rosalind

Wendy Farmer

Hi Rosalind

I took your .story file and added in slides.  I added a white caption then went to the Font ribbon and turned off shadow.  Added text, right click > set as default.  Then created another shape and each time I add the shape, the 'S' on the font ribbon is off as I would expect.

I then created a new .story file added a shape and the 'S' on Font ribbon was deselected as it should be.

When you open a new project file, is the 'S' on the font ribbon already selected?

Are you running the latest SL2 update 1: 1410.204?

Emily also put a link for Storyline repair above, you may want to try that.

Rosalind Martin

Hi Emily and Wendy,

The shadow still misbehaved for me, so I did a repair and re-installed Storyline 2. It seems to be working OK now. Strangely, the button text will show in the Home ribbon with the Shadow switched on, but the text is appearing without the shadow - so won't worry about that. Fingers crossed for next week. Thank you both for your help, Regards Rosalind