2 Replies
Ashley Terwilliger-Pollard

Hi Justin,

If this is happening with all your projects, there are a few things you'll want to check into:

  • Are you and your colleague both working with local project files? You'll want to follow the method here when sharing files for collaborating. 
  • What is the slide zoom set to for you and your colleague? you'll want to work at 100% zoom or else things may display different from computer to computer
  • Are you both using a DPI setting of 96 DPI as described here? 

Please let us know once you're able to check into those items. 

Evelyn Maizels

EDIT UPDATE: link (third bullet point) in the post above explains the text to 100 percent setting. I will leave this post in place, because WE didn't understand that the text setting was pre-adjusted in our case, so never understood the initial instructions as outlined in the link above, to even realize that it applied to us for this problem. The text setting was pre-adjusted to something other than 100 per cent AS A FACTORY DEFAULT.

original post

one setting that is critical:

some monitor display preferences that allow enhancement of text size separately from the DPI resolution setting. Be sure that the sender of the file and the receiver/second user of the file have their text size enhancements set to the same percentage. I would recommend setting to NO ENHANCEMENT - that is text size at 100%, which is listed as "smaller" for text size

this was a common problem with sharing within our group, and now that we have ALL set the text size radio button choice to 100 percent (smaller) on each of our monitors and adjusted DPI to make everything a good size - see above for DPI recommendation- we don't have that problem any more. This adjustment was needed for both windows 7 and windows 8 computers in our group, the screenshots are for a windows 8.1 computer.

we didn't realize that this setting was even in play on our computers - it appears that it is set to 125 percent as the factory default on two of our computers, while another had it on 100 percent

thanks

Evelyn Maizels