Sharing modules using Amazon S3 - HELP

Hi everyone,

I published some eLearning modules for my portfolio using Amazon S3 a while ago. Everything looked fine and I've been sharing my link. Today I gave it a look and my modules are incomplete, with none of the graphics showing up. I've tried viewing the modules on different browsers but that didn't help.

I would really appreciate it if anyone has any clue what that could be or how I could fix it?!  Here's the link so you get a better idea what I mean: www.learnalley.com (under Our Work)

Thank you!

6 Replies
Crystal Horn

Hi there, Faten.  I played a couple of your courses using Safari without Flash Player on my Mac, and I noticed that content was missing.  It worked fine in Chrome with Flash Player.

It looks like these courses were developed using Storyline 1 Update 8.  The first and easiest thing to do is update your version of Storyline 1 to Update 10, and then republish those courses.  As Ridvan mentioned, we released Update 9 to help with HTML5 issues.

Let me know what happens when you do!