Shockwave version

We are encountering issues where, for some learners, the player displays without content.

The browser is either IE8 or IE9, but this is not differentiator (some with IE8 and some with IE9 have the problem.

The suggestion is that it may be the version of Shockwave used.  Before investigating this, can anyone advise if there is a minimum version?

Thanks

Bryan 

2 Replies