Show/Hide all and groups not functioning as expected

Hide all items on a timeline.  Then show a group.

The items inside the group don't show.  The group line changes to the shown icon, but when you expand the group the members are still hidden.

Please tell me I'm doing something wrong, or there's a checkbox somewhere to change the way this operates.  This can't be intended operation.

7 Replies
Leslie McKerchie

Hey Kev - Yes, that's what I'm seeing as well. 

What behavior are you going for by grouping the buttons together? Were you looking for a button set vs a grouping? The button set will allow them to function individually, but only allow you to choose one at a time.

Just let me know what you're trying to work on and I'd be happy to take a closer look.

Alyssa Gomez

Thanks for checking in, Chris. We're still seeing this issue where "Show/Hide Group" does not work when "Hide All" is clicked in Storyline 2, 3, and 360. We've tagged this thread to be updated as soon as we get news of a fix for this bug!

Regarding groups and hover states, any object in a group will show the hover state when the group is hovered over.

Let me know if you have any other questions!

Alyssa Gomez

Great news, folks!  We just released another update for Articulate 360!

Remember the issue you had with the "Show/Hide All" icon and grouped objects? That's now fixed!

Just launch the Articulate 360 desktop app on your computer and click the Update button for each application. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.