Show Layer Trigger Not Working

Hello everyone!

I am having an issue with my triggers in Storyline 2. I have a slide with 4 layers. I added a trigger to layer two stating "show layer three when user clicks next button". It is not only adding it to the current layer, but also to the base layer. So now, when I select the next button on the base layer, it immediately forward to layer two instead of layer one.

Any ideas as to why this is happening? Any help would be greatly appreciated!

Ashley

3 Replies
Tracy Parish

Without seeing your slide, it sounds like you need to create a seperate button to show the other layers.  The NEXT BUTTON that is built in only works on the base layer.  Any triggers you assign to it will work regardless of which layer you are on.

You might want to create a new button to show the other layer(s) and/or you might want to 

  1. "hide the base layer" when you look at an individual slide layer (layer 2 or 3 or 4)
  2. hide elements on the base layer when you look at slide 2, 3, or 4
Christie Pollick

Hi, Ashley -- It's always a good idea to attach your .story file, or if privacy is an issue, a pared-down sample that illustrates the behavior you are seeing so that people in the community can take a closer look and make suggestions. Please use the ADD ATTACHMENT button in the bottom left corner of the reply box in the thread, and you can browse for the file from there. Please also note that if you reply via email, your attachment will not appear here in the thread. Thanks! :)