Simple Tabs not hiding items on click

Hi, All,

I'm a newbie to Storyline. Trying to use the downloaded Simple Tabs template and am running into problems.

Please see attached. If you click through the tabs before the previous is finished, it seems to be layering items on top of one another, even though I've set those to hidden when you click the tab. Maybe it's because I'm pregnant and due any day that I'm not seeing my error, but AHHHH! I'm on a deadline for a client and this is making me additionally nuts.

Thanks in advance,

--jessica

9 Replies
Ashley Terwilliger

Hi Jessica,

Thanks for sharing your file - and I was able to see what you were talking about. The way you should be able to do this is described here and it worked for me originally, and then stopped working. I thought it might be something specific with your files, so I imported it into a new file - still happening. So it's certainly not just you or your pregnancy causing the problem!   

Would you go ahead and submit a Support case so our team can take a look and see if there is something else going on? If you'd like to reference this thread, they'll be able to see what we already tried and I'll follow along as well.

Jessica Schneck

Thanks so much, Ashley! I've submitted a case and referenced the thread. I'm glad it wasn't me. Ha!

I may not have access to provide a whole lot more insight as I have to give up my work laptop when I'm on leave, so I'll try and loop in the coworker who's taking my place. Luckily, my account is set to my personal email address, so I'll be able to forward any replies.

--jessica

Jesse Cabaniss

I took a look at this and saw a couple things that do work, although there is something else that is definitely a bug. First, you don't need triggers to hide those items that are on the base layer. All you need to to is turn them on on the layers that go on top. Here is a screen:

By clicking the little eyes next to the objects, they become invisible. This is where the bug comes in, however. I noticed that objects that don't start at the very beginning of the timeline still show even though they are turned off. I couldn't get it to stop doing this, so I'm guessing that is what you are submitting for the support case. Either way, keep in mind that the eye hiding thing usually works

Jessica Schneck

Thanks, everyone. I did hear back from a Vira Inzon (my case #00350658)....but I think I'm still having trouble. This is all she said:


Hi Jessica,

Thanks for contacting Articulate Support!

On Layer 1 - it appears the elements on the base layer are visible thus it overlaps when you go from base layer (Three Tabs) to Layer 1. Select Layer 1 then go to Timeline tab. Expand the base layer objects then click the eye icon beside elements that overlap as you go to next tab. In this case, Text Box 1, Text Box 2 and Introduction should be hidden. For more information on this process, please see:

https://player.vimeo.com/video/145579592

This goes the same for Layer 2. Also on Layer 2, Pictures 1 and 2 appeared duplicated (see attached screenshot). You may need to delete Picture 1 on this layer.

Hope this serves as a guide.


Regards,

Vira Inzon
Customer Support Engineer
Articulate Support - http://www.articulate.com/support/

P.S. How are we doing? Let us know.
http://www.clicktools.com/survey?iv=3912b7e23b10a2&q1=5004000000Sr7HO&q2=0034000000dCWTo