30 Replies
Alyssa Gomez

Hi Lisa!

Tell me more about what you're experiencing in the most recent version of Chrome. Specifically...

  • Are these courses hosted on a learning management system or a web server?
  • Do you see an error message when you try and open the course in Chrome?
  • Is it just audio or video that won't play, or is it the entire course that won't play?
Alyssa Gomez

Hi Tyler,

Are you also using Storyline 2? If so, you'll want to be sure you're viewing the HTML5 output. 

Flash output is not supported in Chrome for Storyline 2. You can double check that you're viewing Flash or HTML5 outputs by right-clicking on the slide area. If you see "About Adobe Flash Player," you're viewing the Flash output. 

Tyler Moore

Hi Alyssa, yes I am using SL 2. I've tried both Flash and HTML 5 outputs and they look exactly the same within the LMS in Chrome. The problem (while minor) is that some text is not aligned properly anymore. I'm not sure if this is because of how I'm exporting and the options to select there or not. The Storyline plays okay from what I can tell. 

Tyler Moore

The text as shown in the attachment is pushed too far, as well as the divider line at the bottom not being properly aligned in the browser. The icons next to the text "Cost" and "Total cost" look to be pushed down. When previewing in Storyline, it looks fine. It also looks fine when exported to .exe. The text that is misaligned is part of the individual slide and the rest is a slide master. If I get time I will post the file.

Ashley Terwilliger

Thanks, Tyler for the images - I'd love to take a look at the file in question. If you can share it with us, please upload here using the Add Attachment button or send along to our Support Team here. 

Sara, what update of Storyline 2 and Chrome are you using? Storyline 2 Update 13 is the latest version and includes a few fixes specific to Chrome and the HTML5 output. Do you know if that's what you're attempting to view?

Leslie McKerchie

Thanks for sharing your file so that we could take a look Tyler.

Those variable references mixed with standard text can be tricky sometimes.

Take a look at my published output here.

I separated the regular text from the variable reference, and it works much better in the output. The test file I used, where I just imported the scene in question, is attached.

Andrea Jacob

Hi There. Unfortunately I am experiencing the same issue. I have a set of courses that all worked fine up until a few weeks ago.

A few weeks ago, suddenly 2 specific courses stopped working on Chrome but works fine on IE, whereas the other courses have no issues on either browser.

I then re-published the 2 courses and since the re-publish, the courses not only seemed to not work on Chrome but now appear also broken on Internet Explorer i.e. images and copy are showing on random parts of the page.

These are issues reported by our learners who complete these courses remotely (so I cannot oversee them experiencing these issues) and unfortunately I cannot replicate them, as it works fine for me on both browsers.

I am using Storyline 2 v13 and our courses are published on LMS SCORM 2004

Any help would be appreciated.

Alyssa Gomez

Hi Andrea! I can appreciate that it's frustrating when only a few learners are running into an issue, especially when you're unable to replicate the behavior yourself.

Next time you hear a report about this, be sure to ask the learner the exact browser version they were using.

You may also want to test the content in a private or incognito browser window to see if that makes a difference. 

We'll be standing by – and if we can find a trend, that will help us nail down what’s going on here!

Andrea Jacob

Hi Alyssa, thank you for your immediate reply :)

The browser that the agent use is Chrome. So all courses I have, except these 2 SL2 courses in question have been working fine on Chrome - which is quite bizarre. It would only work fine on Internet Explorer. But after republishing, it seems that it now has gone crazy on IE too.

This issue is becoming a common occurrence. Enough for me to report on to here and seek your help. And after reading the above thread, it seems like it's just not only happening to me.

I've just tried the courses on Incognito mode and no luck for me - the courses seem to run fine.

Any help will be appreciated :)

Ashley Terwilliger

Hi Andrea,

Were you able to get their browser versions? For example, Chrome is now on ver. 70.

Also, can you ask your agents to try and open the new courses in a private/incognito window? Sometimes the LMS and/or browser may bring the learner back to a cached copy of the course so it's reloading the older version and the learners aren't able to take advantage of the fix. 

If you have a link to the course you can share, we're also happy to give it a test and see if we spot anything weird. 

trevor hope

I have an issue in Chrome Version 70.0.3538.102 (Official Build) (64-bit) where the course is running well but when it attempts to report back to the LMS (SuccessFactors) of the course completion (we set one screen before the last for this scorm call) there is a delay of approximately of 40-50 seconds, long enough for the browser to sometimes launch a pop up warning that the page is unresponsive.   It is OK if you just wait as the course will complete and report back correctly.  When there is no acknowledgement that the course is waiting ( spinning wheel) the user gets frustrated and exits the cours.

Has anyone else experienced this issue?

 

Crystal Horn

Hi Trevor!  It sounds like you are tracking by slides viewed or that you have a completion trigger on the second to last slide.  When you get to that slide, the course hangs for about a minute.  Is that right so far?

Can you share your .story file for testing?  If not, let me know about the above details and what else happens on that slide where it is hanging.  I'm also curious if the same behavior is happening in SCORM Cloud, if you're able to test there as well.  Thanks!

trevor hope

Crystal

Yes that is correct we are tracking by slide completion and this is where the course is hanging.  I have been doing some more checks and found that when I run chrome in "inCognito Mode" the error does not occur.  I was concerned about flash so I checked to see what the browser was running and discovered that the course was running as Flash in the open Chrome Setting and in HTML5 within "InCognito Mode".

When I published the course (storyline 2) I made sure that HTML was selected as available.

I have tested in Scorm cloud already and the course is reporting back correctly without delay.  I have lodged a support ticket with SAP who state the issue is on the customer side as they are unable to replicate the issue.

This is happening with all of the courses that we have recently republished out for loading into our new SuccessFactors LMS.

It is interesting that I am unable to replicate this issue in IE11.

Is there a secure file share I could use to send the source files for your review?

I intend to try and publish the course out in 360 as pure HTML to see if this corrects the issue.

Thanks

Trevor