SL-360 player properties inconsistent with Learnupon LMS causing problems

hi there.  Searched for this issue in the threads with no success.  I am using LearnUpon LMS and they have a white paper (attached) saying to turn off the "when running in LMS, ignore Flash cookie" in the SL360 "player properties".  I don't have/see this selection in SL360 and need to disable the feature to clear up compatibility with LearnUpon.

Any solutions or suggestions?  Thanks!

SL-360 version v3.14.15225.0

5 Replies
Leslie McKerchie

Hi Eric,

That feature was removed from Storyline 360. You're able to just choose the resume setting and go from there.

If you've got a course that isn't behaving as expected in your LMS, would you be able to test to see if you can replicate this in SCORM Cloud?

If so, we would certainly want to take a look.

Leslie McKerchie

Hi Gabrielle,

Thanks for reaching out and letting us know that you're running into a similar issue that was shared here.

Have you been able to test in SCORM Cloud? If you can replicate, we would want to take a look, but if not, it may indicate an issue within your LMS, and you should be able to work directly with them.

Vincent Scoma

Hi Gabrielle,

As Leslie mentioned, the feature to "ignore flash cookie" was removed from Storyline 360. You're able to just choose the prompt to resume setting and be able to proceed from there. 

In regards to the lightboxes, do they load fine in other browsers? If you need our help to take a look at your file, we're always more than happy to help! You can share files in this thread here or you’re always welcome to share it privately with us here. We'll let you know our findings and will delete it after having a closer look.