SL not exporting to xliff

Aug 16, 2017


I'm trying to export a translation file as xliff and it is not working. I have tried in both SL2 and SL3. In SL3, I get an alert that says storyline may crash (but it has yet to actually crash), and the loading bar never increases. In SL2, I don't get any alert, but no progress is made in the loading bar. 

I saw some other threads that suggested closing other microsoft programs, which I have tried. 

Any other ideas about why this is happening or how to fix it? 



5 Replies
Alyssa Gomez

Sorry that's happening, Amelia! I'm happy to help you figure this out. 

  • What version of Microsoft office is installed on your computer?
  • Does this happen with any Storyline file you try to export for translation?

It would also be helpful if we could get a copy of your file, and we'll try to export it on our end. Could you attach your file here?

Amelia Myers

Looking into it further, it seems it is an issue with the course not being in English. My goal was to export a translated course as XLIFF so the translation company could have a head start on translating an updated version of the course. I tried exporting an English course as XLIFF and it worked immediately. 

Is there a known issue with XLIFF and foreign languages? I can't attach the file due to client confidentiality. 

Thanks for your help! 

This discussion is closed. You can start a new discussion or contact Articulate Support.