SL2 Mouse over hotspots not working

I am in the process of upgrading my courses from SL1 to SL2. Most of the "fixing" involves reformatting animation speeds, bullets and notes.

In several of my courses, I have a popup real-time glossary. This is created by using hotspots over certain words, mouse overs and layers. I had no issues or problems whatsoever in SL1.

However when upgrading to SL2, the mouse over does not work any more. The layer shows up briefly and then quickly drifts down out-of-sight. I have tried many different combinations but still cannot get it to work. I have even tried deleting and starting all over again but with the same effect.

The issue is either related to the upgrade from SL1 to SL2, a bug in SL2 or some new rules that were not previously in place.

I have attached a sample slide with the issue.

Any suggestions for a fix would be appreciated. Thanks,

Russ

5 Replies
Russ Sawchuk

Just to elaborate in case someone else has this issue. In the SL1 version, I had an animation on the layer that contained the glossary definition. When I upgraded to SL2, this animation was converted to a slide transition. I looked for the error under animations but did not think to look under slide transitions.

Russ