SL3/369 - Layering bug - drag items behind some drop items and slide master objects

Hi @all,

we have found a new bug, which is only visual not functionally influencing our exercises, but still confusing.

Some of our drag elements are placed behind an object or even the slide master objects when dragging them (see attached video). The exercise is working fine, but this could be confusing for our learners.

How we build this:

We create one drag and one drop object and then copy them. Sometimes we change things using the format painter, too.

- Storyline 360 version v3.15.15581.0 (and v3.14.15225.0)

- published for LMS html5 only

This happens in Articulate Review too BUT not in the preview in storyline.

Greetings

Susi

(case number 01357333)

Edit: This happens in Chrome (Version 66.0.3359.139, 64-Bit), works in Firefox and IE.

5 Replies
Ross H

We are experiencing the same drag and drop issue. Was there a solution for this?

This is only a problem in Chrome when the course is full screen. When dragging towards the right half of our screen, our drag layers disappear behind every other layer.

If you shrink the course window down, closer to the original course size, then the issue disappears.

In the same course, we have other DNDs which work perfectly, with the same kind of setup and assets used. Deleting most of the assets off the page and rebuilding seems to work to a certain point, the issue tends to appear again when adding onscreen text (not part of the DND) and adding animation and timing it up to the VO.

Ashley Terwilliger

Hi Ross,

I took a look at the case that Susi had and it appeared that the team determined it was an issue with a graphics card and hardware acceleration. She was advised to update the graphics card on her computer, and if the  issue still persists, to try disabling "Hardware Acceleration" on Google Chrome and see if it helps.

Here's how: 

1: Open Google Chrome. 

2: Click the icon with the three horizontal lines at the top-right of the window. It says Customize and control Google Chrome when you hover over it. 

3. Click on Show advanced settings and scroll to the System section. 

4. Uncheck Use hardware acceleration when available and restart Google Chrome. 

5. View the content again. 

Let me know if you're able to check into those, or if you're still having an issue. It would be best to work with our Support team then so that they could look into the specifics of your course set up.

Susi B

Hi everybody,

sorry for the late response. I was on vacation and shortly after this I changed the company and moved to Berlin, so I was kind of busy. :D

So I will contact the Support today or tomorrow to tell them who is taking over this bug, because I´m no longer in this Company which had this bug. But as far as I remember I had updated the grafic card (not sure about the Chrome Settings), but it didn´t change anything. But I hope another former colleague will take this over. :)

Susi

Ashley Terwilliger

Hi Susi,

It does sound like you've been busy! Congrats on the new position and new home, I've always heard Berlin is wonderful but I've yet to get there myself. 

We'll keep the bug open for investigation regardless, but if there is a new contact feel free to let our team know by emailing off your existing case or sending a note to Support@articulate.com