[SL3] - Objects outside canvas visible for a second after NextPage

Hi!

I've been using SL2 for a while, and recently upgraded to SL3. I'm having a problem now that I didn't have before:

I've got a previous and next button on my master slide. This button is an oval, sitting on the border of the course. (See image)

This has been working fine up untill now. Whenever I navigate to a new fresh slide (only the first time it loads) it will show the whole button and other objects/shapes located outside of the defined canvas for a brief moment (1/3 of a second, but enough to see it's buggy). Is this a known problem?

I've never had problems hiding objects outside of the canvas before.

2 Replies
Stian Larsen

I see my post is flagged again. Posted more than 4 hours ago.

Anyways, I wanted to bring some more information to he table:
I made a new project in SL3, and the error happens with the HTML5 version. For some reason, the HTML5 version is very slow, and a new page takes up to 1 second to load. But if I run the Flash version of the same exact export, it runs smooth, fast and with non of these issues.

The problem, however, is that we're moving away from flash. One of the few easons we upgraded from SL2 to SL3 was better HTML5 handeling, but it seems that HTML5 is still not very effective?

Ashley Terwilliger-Pollard

Hi Stian,

Your post is no longer flagged - our team checks it throughout the day for false positives of spam or for some users who click "Flag" by mistake. 

Could you share a copy of this file with us so that we can take a look? I'd also like to test it out on a server once published too.