SL3 Screen shot not working

I've been a SL1, SL2 and now an SL3 user. In SL3 the screen capture function appears to be broken. SL3 removed the Screenshot button from what I can tell and a user is now supposed to click the drop down arrow under picture in the insert tab. However, when I click the drop down arrow I immediately get the pop up to insert an image from my computer. The drop downs on the other buttons (shapes, captions, video, audio) all seem to work fine. The only one that is not producing a drop down menu is Picture. Am I missing something or is anyone else running into this?

I tried closing SL3 and reopening it assuming it was a random quirk but that did not fix anything. I am running SL3 with update 3.1.12115.0

Thanks.

17 Replies
Ashley Terwilliger

Hi Rob,

Here's how to use the Screen clipping tool in Storyline 3:

  1. In Slide View, go to the Insert tab on the ribbon, click the Picture drop-down, and scroll to Screenshot.
  2. Choose the thumbnail image of an app or browser window that's currently open on your computer to capture an image of the entire window. (Minimized windows won't appear in the thumbnail list.) Or choose Screen Clipping at the bottom of the thumbnail list to capture just part of your screen.
  3. If you choose the Screen Clipping tool, your screen will dim and Storyline will temporarily disappear. Click and drag to select the area of the screen you want to capture. The selected area will appear non-dimmed. When you release your mouse button, Storyline will reappear and your screen clipping will be added to the current slide.

Screenshots behave like other images. You can move, resize, crop, format, and animate them.

Let me know if you're not seeing that, and any screenshots or videos of the behavior (obviously done with another tool of your choice) would be helpful!

Rob Morgan

While I appreciate a stock reply without reading the original comment as much as the next guy I must say that is typically not the Storyline way. 

The original comment seemed to clearly state that I was already following the stock answer when the issue happens. There is no drop down menu under picture. When I click on the drop down I get a pop up wanting me to choose a picture from my computer. I am not able to get to the drop down menu and select SCREENSHOT. 

Nigel Lippett

Hi Rob, Wendy,
We're getting the same on 3.6.1179, running on W10 and have just opened a support ticket.  We've tried multiple project/slide scenarios without success.
Interestingly if you try and add the 'Picture ribbon item' to the Quick Access Toolbar and run the command from there, it shows the drop down correctly, but still fails in the call to the ScreenShot list item.

[Also, IMHO a repair doesn't usually mean de-install and reinstall a product]

Nigel Lippett

Hi, Still working through this one with the support team.
If anyone else has this issue we can confirm a partial non-fix ...but i'd be interested if anyone else has been able to get it working again.... 

Simply...

  • Change your screen resolution to a lower setting - say 1440x or 1600x
  • Log off (no need to reboot)
  • Log back on
  • Open up Storyline

It starts working...kind of... if you then use the feature - say capture an MS Word or MS Excel screen...it stops again.

Crystal Horn

Hi there, Rob.  

It looks like our support team wasn't able to definitively determine the cause of this behavior with Nigel's setup.  We couldn't reproduce the problem on our end, and in Nigel's troubleshooting, the only environment where he saw normal dropdown options was outside of the company domain.

Can you let me know a few details about your setup?

  • What version of Windows are you running?
  • What is your screen resolution?  Does lowering the resolution, as suggested by Nigel, improve the dropdown options?
  • What are your system display settings?  (in Windows 10, right-click the desktop and choose Display Settings; in Windows 8.1, right-click and choose Personalize)
  • Are you a part of a company domain with group policies?

Thanks again for working through it with us, Rob.

Rob Morgan

Sure.

Windows 10

Screen 1 (1920x1200) Screen 2 (1920x1080)

Lowering the resolution to 1400x1050 does give me the options in the dropdowns and is a possible workaround but would not be a great long term solution.

Display Settings:

Multiple Displays/Extended

Resolution, provided above

Orientation, landscape

Thanks.

Crystal Horn

Thanks for that info, Rob.

I tried to replicate that on my machine with a single monitor, and I was still able to see the dropdown.

 

I'm sorry this issue is so elusive and frustrating!  I'm going to document it for our QA team so we can continue to chip away at it.

One other clue that I need:  are you working in a group policy environment?  Is there a network administrator who can configure all of the machines a certain way in your organization?