SL360 imports pptx file, but most images aren't displayed in slide

I have now tried multiple times to upload a .pptx file to Storyline 360.

The initial preview looks fine, then I import (my issue occurs when importing ALL slides or only 1 slide).

After import, all slides are present and in the timeline I see every single element (textboxes, images etc.)

In the slide window however, either NO image is displayed or just a selection of images.

they are not hidden or in the background.

When I then however go to preview the slide /story, all images show up - no problem.

I don't know what to do...

Can anyone help or have you possibly experienced this yourself?

4 Replies
Lauren Connelly

Hi Robin!

I'm happy to help! Let's start with seeing if this happens with all projects or just this one. I'm attaching a PPT file with images. Would you mind importing it into Storyline 360 to see if the images show in the slide deck?

If so, there are two steps to take:

  1. Save the PowerPoint file under a new name and then import it into Storyline 360.
  2. Save the project in Storyline 360. Start a new project in Storyline and import those slides into a fresh project.

I've recorded a quick demo to show you what it looks like on my end! Here's the link.

Keep me posted on your findings!

Lauren Connelly

Hi Robin!

I'm glad the test file worked! Would you mind if I took a look at your project and imported it on my end? This will help me understand if it's specific to the file or Storyline 360. 

You can attach your project to this discussion or upload it privately to me. Either way, I'll take a look and report back with my findings!