Slide change background colour when published in HTML

Hello everyone,

I published at work my first e-guide created with Articulate. I noticed when I upload it on our Sharepoint the background colour of the e-guide/slide turns slightly darker. 

Could you please suggest why this happens and if there is a way to correct the issue?

I attached a screenshot to highlight the change in colour.

Hope you can help.

Arianna

12 Replies
Emily Ruby

Hello Arianna, and welcome to Heroes!

Have you tested this in the SCORM Cloud, the industry standard for testing content? You may want to check it there to see if you see the same color change.

If not, then you may need to troubleshoot in your LMS.

Also, I wanted to verify what version of Storyline you are using.

A C

Hello Emily,

Many thansk for your prompt response. I launched the e-guide on SCORM and the colour change unfortunately is still there.

Could you please suggest a way to resolve this issue? I read the blogs and watched the tutorials but I canot understand why the background colour changes when I publish for WEB.

The version I am using of Storyline is 1, Update:3

Many thanks for your help,

Arianna

Harri C

Hi Arianna,

Unfortunately I cannot explain why this is happening, but having looked at your screen shot I may have a work around.

The only reason you notice the change is because the background and the yellow behind the logo are different. It looks like the light yellow is part of the logo background so could you remove the background from the logo and reinsert it?

It looks like whatever is happening is being caused by the way SL handles colours in images vs colours generated within SL ie the background.

Hope this helps 

Rebecca Fleisch Cordeiro

Arianna Camilletti said:

Hello Emily,

Many thansk for your prompt response. I launched the e-guide on SCORM and the colour change unfortunately is still there.

Could you please suggest a way to resolve this issue? I read the blogs and watched the tutorials but I canot understand why the background colour changes when I publish for WEB.

The version I am using of Storyline is 1, Update:3

Many thanks for your help,

Arianna


Hi Arianna,

The latest update to Storyline is Update 6. Don't know if that will resolve your problem, but Articulate always advises having the latest upgrade.

Iliana Hadzhiatanasova

Hello, 

I tried publishing my project as well and had the same problem with the background. I thought that there might be something wrong with the html code and after having a look at it I saw that the rgba code for the background colour was right, however, the opacity was set to 0.35 which made the background colour darker. After changing it to 0 the colour was what it should be. However, I am not sure how this canbe changed from within the software.