Slide Errors After Importing Khmer Translation

Jan 17, 2018

I recently tried importing Khmer Translation text for a Storyline 2 project I have been working on, but after importing, I've been running into technical difficulties. Some of the slides appear to be blank, but a closer look reveals that the text is still there; it just isn't displaying for some reason. And when I try to click on the text box (or at least where it should be), a giant red X appears on my screen (see attachment).

I was originally working with my files on a network drive when I received the error, but I was able to recover the original version from before I made the import. I then moved them to my local C drive, but after re-importing, the same error occurred. I'm not sure what else I can do at this point and am scared that the translations will permanently fail each time no matter what I do.

Any advice or assistance would be greatly appreciated.

4 Replies

This discussion is closed. You can start a new discussion or contact Articulate Support.