Slide is stuck after 5 seconds. I need help.

Attached, is an excerpt from a SL2 course. The issue exists on slide 2.
I cannot get to the next slide when more than 5 seconds have passed.
Within the first five seconds, I can use the menu, I can use the NEXT button. I added a button with a trigger and they all work, within the first 5 seconds. (Navigation is not restricted.)
After that five seconds, this slide is just stuck. It won't go anywhere. What's wrong with it?
I've tried duplicating the slide. No go. I've tried recreating the slide and moving the elements from the old slide to the new slide. No go. I've tried removing the one element that lasts five seconds. Nope.
I've tried other triggers (next slide when timeline reaches cuepoint) to get the slide to move. They all seem to work within the first five seconds. Beyond that 5 seconds, stuck.
Would anyone like to troubleshoot with me? Has anyone else ever had this happen? It seems a complete mystery to me. I must be overlooking something. There is narration only on slide 2.
I'm running SL2 Update 9: 1605.1919, on a Windows 7 Enterprise laptop. Thanks in advance for all your wisdom! 

10 Replies
Eric Bybee

Jane, I took a look at your SL excerpt.  I made one edit to slide 2, I changed the trigger for the cue point 1 jump to occur at the End of Timeline rather than the cue point.  This fixed all of the triggers.  I'm not sure why, but it appears that the order of the cue points may have created the fault.  Walt may be on to something with letting the Support team have a look-see.

 

Jane Maduke

Thanks Ashley! I had to recreate the issue in a new file so that it would make sense to the support team. The thing I was working on with Walt was a very bad example and it wouldn't have made much sense to them. 

But it's a very easy thing to recreate. Can you give me the support number so I can add my new file to it? Maybe I'll just add it here, for them. :) Thanks for jumping in! The Community never disappoints!