Slide layer wont play.

Hey E-learners,

First time I've experienced something like this. My layers, when set to have objects on the base layer hidden, will not play on the timeline. The timeline Acts as though it is playing (Can press the play and pause buttons), but the playhead is stuck at the beginning of the timeline and will not move. If the allow for the base layer to be visible then it will play normally, but as soon as I set the base layer to be hidden everything comes to a halt.

Anyone experienced something like this before? I tried copying my layer content to a new layer and it hasn't helped.

 

Thanks in advance for any help.

18 Replies
Jackson Hamner

Hi Matt,

Do you have this setting checked on your layer properties? It may be that your layer is pausing the timeline on your base layer.

I think the seekbar only follows the timeline of the base layer, so if its being paused then it shouldn't move. Maybe by hiding the base layer automatically pauses it? 

Just throwing out some ideas, I haven't observed this issue before.

Matt M

I doubled checked and no, I do not have the "Pause timeline of base layer" box checked. Here is a snapshot of my layer properties.

I have the same properties set for all of my slide layers in this project. It is only two slide layers, on my 5th slide, that are having the trouble I explained before. Slide layers on other slides are functioning normally. Very strange...

Christie Pollick

Hi, Matt -- Sorry to hear of the trouble you are having! Can you please confirm that you are working locally on your C: drive as described here? If you happen to be working on a network drive, you could experience corruption or unexpected behavior

Also, it might be a good idea to try importing the file into a  new file to see if you find improvement, and it could be helpful to run this  repair if you are still having issues. 

Please let us know if those suggestions do the trick, and you are welcome to share your file if you would like us to take a closer look. 

Matt M

I am working directly from my C: drive. I tried importing the slide in question into a new project and it did not help. I ended up using a work-around of making my slide layers their own individual slides, that I will just keep hidden from the player menu. For the moment, I am back in business. If I encounter something like this again I'll be sure to post about it and try the "repair" you mentioned.

Thank you for the response.

Wendy Farmer

HI Lynn

I just checked your first trigger and layer to login.

The trigger is set for base layer to show layer login at 4 secs, but when you look on the layer, you have the object moved to the timeline at 4 secs on the layer timeline.  I moved it to the beginning of the layer timeline and it displays when the base layer reaches 4 secs.

Hope this is what you mean