Slide Masters, Layouts & Template

I am having difficulty in applying a layout I have created in template file.

I have created a sample template with the desired question layout in the master slide

When I try and create a new question slide (quiz - survey - essay) in this template it does not use the layout I created ... nor can I apply it.

Baffled?

Template attached. Hope you cam help

 

 

10 Replies
Christie Pollick

UPDATE on Niall's case from our Support Engineer, Cleo, as of 1/21/16 @ 7:36 pm for anyone who is following along here:

"I tried to replicate the issue on a new project file with the right-aligned 2nd title box but I failed. In my test I duplicated the Master Title placeholder, then change the font size to 18pts, changed the font color to black and removed the fill. I then closed the Slide Master and applied the layouts to new questions. 

Something tells me that there is something wrong with that layout. Can you please try to see if you can replicate the issue on a new project file saved on your local drive? Also please try to see if inserting a new Master Slide and customizing it to look the same from scratch will give the same issue. 

If you encounter the same issue, please follow the troubleshooting steps in this article to fix unexpected or erratic behavior in Articulate Storyline 2."

Niall Watts

I have recreated the problem in a new template file with a new layout. An underlying problem is that the question text is automatically applied as the title. Which is not what I want. A work around is to edit the template slide (after layout is applied) to get it to look the way I want. Though this rather defeats the purpose of applying a master slide layout

Thanks for all your help