slide resize in preview mode

Is there anyone who meets the same problem as me: I work with a custom slide size. When I test my slides, in Preview mode, the slide is displayed in "resized" mode while my player related options are set so that my content is displayed at 100%. It is not blocking ... but a bit frustrating not to be able to visualize the final rendering ... (Size of the story: 992 x 613, size of the slide in the preview: 914 x 565)

I specify that my screen resolution largely allows the full display of the slide normally.

If anyone knows how to get around this problem ...

 

13 Replies
Lucie Lemaitre

Hi Alyssa,

I work with Storyline 360 ; my story size is a personnalized size : 992 x 613.

You can find 2 screenshots below :

- the 1st with the SL view with a 100% zoom : the size is ok (992 x 613)

- the 2nd with the preview view (preview of this slide) : the size is not ok, about 915 x 565. You can see that the preview view is blurred, that's what bothers me...

When I preview the whole project it's ok but it's too long for me to test the whole project every time (I have an important number of slides).

Thanks for your reply.

 

Alyssa Gomez

Hi there Lucie,

Thanks for sending over the screenshots. The slide size in edit mode should match the slide size in preview mode, unless you have enabled items in the player. It looks like you created a transparent player, so its hard to tell from screenshots if that is happening in your file.

We'd love to take a closer look, if you don't mind sharing your file. You can attach it here by using the ADD ATTACHMENT button, or you can send it to our Support Engineers if you’d prefer to send it privately.

Lucie Lemaitre

I'm sorry but i can't share my file because of confidential datas but i confirm : i use a transparent player.


After many tests i note that if i let the navigation buttons "Next" and "Previous" (or "validate" in a question slide) proposed by default in the slide properties, there isn't the probleme... so maybe it's a bug in the preview mode when this elements are disabled ?

Alyssa Gomez

Hm, interesting find. I've tried to reproduce this in a new file, but I still need your help. I completely understand that you can't share your file publicly--would you be able to share it privately with our Support Engineers? They keep all files confidential, and they are happy to sign an NDA, if you would like.

You could also create a sample file by doing a "Save As" of your original file and removing all of the confidential information. Even two or three slides would be plenty for a sample.

You can send your file to the team directly using this form.

Lucie Lemaitre

Hi Alyssa,

So after contacting the Articulate support, it is possible to avoid the problem by ensuring that all the slides of the project are set in the same way.

The preview size problem occurs when the project contains both slides on which the navigation buttons are activated and other slides on which they are disabled (to recall the navigation buttons "Prev", "Next" or "Validate" on a question slide can be checked / unchecked in the panel "slide properties").

Hopefully this will help other users with the same problem. :-)

 

Joseph Macri

I am having an issue I hope you can help with. The first attachment shows a slide view that is normal, but when I preview this slide, as shown on the second attachment, everything is zoomed. Can you please tell me what might be happening? I am using Articulate 360-thank you

Ali Goulet

Hmm, that's definitely odd Joseph!

I'm happy to investigate this with you, but I'll need your help to get to the bottom of what's happening. 

I have a few questions to start with here:

  1. Just to verify- the second screenshot is what you're seeing when using the preview feature right in Storyline, correct?
  2. If so, do you see the same after the course is published?
  3. Is this happening with any course you preview in Storyline, or just one file in particular?

Let me know! 🙂